Página 2 de 2

Aplanando el campo - problemas

Publicado: Jue Jun 23, 2016 7:15 pm
por Giskard
[quote="cassini"]Yo suelo probar el conjunto cámara-corrector con diferentes tamaños de anillas extensoras. Parto de la distancia que marca el fabricante y analizo haciendo fotos unos 10mm por encima y por debajo, siempre poniendo todos los elementos que empleo, en mi caso solo un filtro idas clip y siempre me ha funcionado.
Otra cosa es que el sensor no te haya quedado totalmente paralelo, para ello no creo que tengas otra que hacer pruebas con la solución que te dice Juan Antonio de retocar los tornillos de la anilla T.
En cualquier caso yo también tengo el 80/480 y el corrector de TS, pero no te puedo decir distancias porque aún no lo he probado.
Si te podría dejar un tiempo el corrector para que hagas pruebas y por lo menos salgas de dudas en cuanto a si es el corrector que estas usando actualmente es el generador del problema.

Un saludo
Tomás[/quote]

Gracias Tomás, de momento probaré en el campo diferentes medidas. Como con mi equipo me es imposible reducir distancia, la aumentaré. También probaré con otra cámara que la única diferencia es que tiene un filtro BFC en vez del original, la mía va al aire. Y ya sacaré conclusiones ;)

Publicado: Vie Jun 24, 2016 5:17 am
por x
... Eliminado por petición del usuario

Aplanando el campo - problemas

Publicado: Vie Jun 24, 2016 9:10 am
por julio
Esa cámara tiene toda la pinta de que el sensor no esta perpendicular.
Yo empezaría las pruebas con una estrella y haciendo una tomas del patrón de difracción a ver que tal salen los discos, eso si la cámara a pelo sin filtros ni reductor ni nada.
Según salgan las pruebas probaría con otra cámara que sepas que funciona bien, para descartar problemas de montaje en las lentes del tubo, y aquí ya sabrás si el problema es el tubo o la cámara.
Para las pruebas que te comenta Juan puedes usar una hoja cuadriculada de las del colegio de toda la vida.
o imprimirte una cuadricula de este tipo.
[img]http://platea.pntic.mec.es/~ggarci1/descargas/imagenes/papel_mili.gif[/img]

Si necesitas mas grande tipo A3 puedes pasar por alguna papelería o copisteria y compra una lamina cuadriculada hay varias medidas para dibujo técnico
[img]http://1.bp.blogspot.com/-o8caoQrn8aQ/VSk4KLo9ZII/AAAAAAAAAnE/-j5UTCuwWmM/s1600/papel-milimetrado-MIOLO.jpg[/img]
Para que esta prueba funcione tienes que tener la lamina perfectamente aplomada porque si no te va a falsear las capturas y el centro de la lamina y el sensor debería estar a la misma altura.

Saludos,

Aplanando el campo - problemas

Publicado: Vie Jun 24, 2016 9:41 pm
por Giskard
Julio muchas gracias por tu respuesta!

Ya tengo pensado probar con dos canon 1000D, una de ellas es la nos vendió a la asociación el compañero JPLAZA y tiene mucha mejor pinta que la mía. Ya os contaré que tal va la cosa.

Aplanando el campo - problemas

Publicado: Vie Jul 08, 2016 10:48 pm
por Giskard
Parece que el problema esta solucionado. Abrí la camara, desmonté el sensor y me acrode que habia retirado la celda en la que estaban los filtros (ERROR!). Así que la recoloqué.

Acabo de hacer pruebas y con el filtro H-Alpha, CCDinspector me dice que tengo una curvatura del 6% y es radial, no esta localizada en un lado como antes. Sin el filtro me da una curvatura del 15% y también es radial. Así que para visual tendré que meter un mm o parecido de separación extra entre el sensor y el aplanador.

He comprobado los números con dos cámaras iguales así que la cosa pinta mejor.