Aplanando el campo - problemas

Subforo dedicado a los telescopios astronómicos. En este foro no está permitida la venta de ningún tipo de material.
Giskard
Mensajes: 188
Registrado: Vie May 16, 2014 1:26 pm

Aplanando el campo - problemas

Mensajepor Giskard » Dom Jun 19, 2016 11:08 pm

Bueno, estoy mas que contento con el nuevo tubo peeeero no con el aplanador. En teoría la distancia ideal es de 55mm y aquí os pongo los diferentes resultados cambiando los accesorios entre aplanador y la DSLR.
Todas las fotos están hechas hace apenas 1h, a la misma zona (Sadr) aproximadamente ya que al sacar la cámara y volverla a poner no lo dejo en el mismo punto exacto de rotación.

Cámara-Portafiltros(con Ha)-Anilla-Aplanador (d=57mm)
[img]http://i.imgur.com/3ZO6R8P.jpg[/img]

Cámara-Portafiltros(con Ha)-Aplanador (d=56mm)
Aunque la anilla son 3mm, no puedo ajustar mas la distancia porque sin esta, el aplanador se come al filtro.
[img]http://i.imgur.com/dOIDDta.jpg[/img]

Cámara-AnilloT-Anilla-Aplanador (d=57mm) La diferencia es que no hay filtro en medio.
[img]http://i.imgur.com/C3I4vvW.jpg[/img]

Cámara-AnilloT-Aplanador (d=54mm)
[img]http://i.imgur.com/frKstlo.jpg[/img]

Esta última sin aplanador:
[img]http://i.imgur.com/ZcaYbiP.jpg[/img]


A ver si con tanta foto se puede sacar algo en claro. Mis teorías son tres:

-Distancia debe ser 55mm y punto
-Algún elemento hace que el sensor no este en paralelo al aplanador
-Aplanador barato + tubo caro = campo no plano

En general, viendo que no ocupa una gran porción de la imagen, lo tendré en cuenta a la hora de encuadrar y luego recortaré esa zona. Por lo demás... primera foto a color con el tubo y... nada de aberración cromática, estoy contento con ello ;)
Alex

Telescopio: TS-80 Triplet APO + LongPerng Field Flattener
Montura: NEQ6 Pro Belt Mod
Autoguíado: ASI120MC + SW 80/200
Cámara: Canon 1000D Full Spectrum

Christian
Mensajes: 736
Registrado: Dom Ago 30, 2009 1:39 am

Aplanando el campo - problemas

Mensajepor Christian » Lun Jun 20, 2016 3:52 am

Pues yo creo que un poco de cada, â
Equipo:
- CCD: Atik one 6.0
- Catalejos: TS 115/800 APO
Takahashi FS-78
- Montura: NEQ6 Pro II Tuning
- Autoguiado: Kit Lunático EZG-60 + SXLodestar

Giskard
Mensajes: 188
Registrado: Vie May 16, 2014 1:26 pm

Aplanando el campo - problemas

Mensajepor Giskard » Jue Jun 23, 2016 11:39 am

He descargado el CCD Inspector para ver las imágenes y esto es cuanto menos raro. A continuación el nivel de curvatura que me dice para cada foto:

-Sin aplanador: 41.5%
-Anillo T + Aplanador: 35% (en teoría este es la configuración recomendada por el fabricante)
-Anillo T + Anilla3mm + Aplanador: 38.6%
-Portafiltros (H-Alpha) + Aplanador: 19.9%
-Portafiltros (h-Alpha) + Anilla3mm + Aplanador: 19.2%
-Portafiltros (sin filtro) + Anilla3mm + Aplanador: 59.2% (este debió pasar algo raro en la toma.

En general la curvatura esta presente sobretodo en el lado derecho de la imagen. Y como veis la que mejor da es la de -Portafiltros (h-Alpha) + Anilla3mm + Aplanador: 19.2% a pesar de que me paso de la distancia optima del fabricante por unos 3-4mm.

He pensado que tal vez sea que la distancia optima según el fabricante esta pensada para DSLR sin modificar, la mía esta sin filtro alguno dentro de la cámara.

Cuanto menos es raro... a ver si puedo hacer pruebas con buenas tomas en el campo.
Alex

Telescopio: TS-80 Triplet APO + LongPerng Field Flattener
Montura: NEQ6 Pro Belt Mod
Autoguíado: ASI120MC + SW 80/200
Cámara: Canon 1000D Full Spectrum

x
Mensajes: 3220
Registrado: Lun Ago 30, 2010 10:10 am

Mensajepor x » Jue Jun 23, 2016 4:15 pm

... Eliminado por petición del usuario

Giskard
Mensajes: 188
Registrado: Vie May 16, 2014 1:26 pm

Aplanando el campo - problemas

Mensajepor Giskard » Jue Jun 23, 2016 4:30 pm

[quote="jaleonalonso"][quote="Giskard"]
He pensado que tal vez sea que la distancia optima según el fabricante esta pensada para DSLR sin modificar, la mía esta sin filtro alguno dentro de la cámara..[/quote]

Pues claro que es así. No tiene nada de raro. Por eso yo y otros compañeros como Bacterio tenemos colimado el sensor y aunque no tengamos filtro enfoca igual y sigue funcionando el autofocus y me aplana 100%. Por otro lado si tu aplanador no es el de TS pues seguramente no aplane igual de bien que el específico. Pensaba que te habrían aconsejado bien en este aspecto..[/quote]

El problema de la 1000D es que el sensor no es colimable. ¿Entonces crees que necesitaré mas espacio entre aplanador y sensor? Según lo que veo en CCD Inspector, me inclino a pensar que así será.

Podría ser que al desmontar la cámara el sensor no hubiera quedado totalmente paralelo? Le quite ambos filtros y el de limpieza tenía una gran celda.

El aplanador lo compre para el Megrez, me salió barato y me conformaba. Pero si, está claro que el de TS está para algo, ya tengo pensado comprarlo si me es imposible aplanar el campo.
Alex

Telescopio: TS-80 Triplet APO + LongPerng Field Flattener
Montura: NEQ6 Pro Belt Mod
Autoguíado: ASI120MC + SW 80/200
Cámara: Canon 1000D Full Spectrum

x
Mensajes: 3220
Registrado: Lun Ago 30, 2010 10:10 am

Mensajepor x » Jue Jun 23, 2016 4:38 pm

... Eliminado por petición del usuario

Giskard
Mensajes: 188
Registrado: Vie May 16, 2014 1:26 pm

Aplanando el campo - problemas

Mensajepor Giskard » Jue Jun 23, 2016 4:44 pm

Entiendo, gracias por la ayuda ;)

Aunque... como puedo analizar bien si la inclinación y distancia es correcta? A ojo con algo reticulado puedo tener precisión?
Alex

Telescopio: TS-80 Triplet APO + LongPerng Field Flattener
Montura: NEQ6 Pro Belt Mod
Autoguíado: ASI120MC + SW 80/200
Cámara: Canon 1000D Full Spectrum

x
Mensajes: 3220
Registrado: Lun Ago 30, 2010 10:10 am

Mensajepor x » Jue Jun 23, 2016 5:27 pm

... Eliminado por petición del usuario

Giskard
Mensajes: 188
Registrado: Vie May 16, 2014 1:26 pm

Aplanando el campo - problemas

Mensajepor Giskard » Jue Jun 23, 2016 5:38 pm

A ver si encuentro algun patrón en internet. Si funciona bien es mas cómodo para hacer en casa y luego afinar en el campo.
Alex

Telescopio: TS-80 Triplet APO + LongPerng Field Flattener
Montura: NEQ6 Pro Belt Mod
Autoguíado: ASI120MC + SW 80/200
Cámara: Canon 1000D Full Spectrum

Avatar de Usuario
cassini
Mensajes: 107
Registrado: Mar May 27, 2014 12:51 am

Aplanando el campo - problemas

Mensajepor cassini » Jue Jun 23, 2016 7:10 pm

Yo suelo probar el conjunto cámara-corrector con diferentes tamaños de anillas extensoras. Parto de la distancia que marca el fabricante y analizo haciendo fotos unos 10mm por encima y por debajo, siempre poniendo todos los elementos que empleo, en mi caso solo un filtro idas clip y siempre me ha funcionado.
Otra cosa es que el sensor no te haya quedado totalmente paralelo, para ello no creo que tengas otra que hacer pruebas con la solución que te dice Juan Antonio de retocar los tornillos de la anilla T.
En cualquier caso yo también tengo el 80/480 y el corrector de TS, pero no te puedo decir distancias porque aún no lo he probado.
Si te podría dejar un tiempo el corrector para que hagas pruebas y por lo menos salgas de dudas en cuanto a si es el corrector que estas usando actualmente es el generador del problema.

Un saludo
Tomás


Volver a “Telescopios”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados